<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":370,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<rv-google-analytics google-analytics-id='UA-81913911-1' ng-hide></rv-google-analytics>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>Panther-lair  -  The 3-2-1 Column: The latest on the season, recruiting, depth and more</title>
<meta content='Panther-lair  -  The 3-2-1 Column: The latest on the season, recruiting, depth and more' property='og:title'>
<meta content='In this week’s 3-2-1 Column, we’re thinking about the latest developments in CFB, Pitt’s new commit and more.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-0b77247dc2732b76050324dda220dfa8ad5d75cce2498d7b77a63b9512c9bf4c.css" />


<script src="https://cdn.rivals.com/production/assets/lib-6675a1f1004a16cdc668a94ce5cd93647da9cb778e2fb15080875e568bd1e8b4.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-d0d1be412c5c73c58aa9ec31376d7c621cb4f296a46f3adefc36dc87b5aef505.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ujc1x7P/ttX/uXzATNvVSGNCp4Idl1xdZEep3WU5RTNEPzJFaN3bwD7HFzJUWseDeasIaoYmzUT0bpYDPHZiEw==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more' property='og:url'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/kzygvywbiilj1zohvnfs' property='og:image'>
<meta content='In this week’s 3-2-1 Column, we’re thinking about the latest developments in CFB, Pitt’s new commit and more.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2020-08-14 06:58:36 -0500' property='article:published_time'>
<meta content='2020-08-14 06:58:37 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='pittsburgh.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='pittsburgh contents-show' ng-app='rivals'>
<rv-google-analytics google-analytics-id='UA-81913911-1' ng-hide></rv-google-analytics>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .pittsburgh #programming > h1 {
      background-color: #003594 !important; } }
  
  .pittsburgh .wrapper-container .team-colors-line {
    background-color: #ffb81c; }
  
  .pittsburgh .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #003594; }
    .pittsburgh .team-colors-line .color {
      width: 33.33%; }
    .pittsburgh .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .pittsburgh .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .pittsburgh .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .pittsburgh .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .pittsburgh .team-colors-line.header {
      height: 6px; }
  
  .pittsburgh > header .notification-link .count-container {
    background-color: #003594 !important; }
  
  .pittsburgh > header .wrapper-container {
    background-color: #003594 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .pittsburgh > header .wrapper-container {
        border-bottom: 6px solid #ffb81c !important; } }
  
  .pittsburgh > header .invalid-email-banner {
    background-color: #003594;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .pittsburgh > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .pittsburgh > header .invalid-email-banner a:hover {
      color: #ffb81c; }
  
  @media screen and (max-width: 767px) {
    .pittsburgh > header .mobile-header {
      background-color: #ffb81c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .pittsburgh > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .pittsburgh > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .pittsburgh > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .pittsburgh > header .nav-row > ul,
    .pittsburgh > header .third-nav {
      background-color: white !important; }
    .pittsburgh > header .dropdown-toggle > i.fa {
      color: #003594 !important; } }
  
  .pittsburgh > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003594; }
  
  .site-primary-font-color {
    color: #003594; }
  
  .site-primary-background-color {
    background-color: #003594; }
  
  .site-secondary-font-color {
    color: #ffb81c; }
  
  .site-secondary-background-color {
    background-color: #ffb81c; }
  
  :root {
    --primary-color: #003594;
    --primary-color-overlay: rgba(0, 53, 148, .4);
    --secondary-color: #ffb81c;
    --accent-color: #003594;
    --button-color: #003594;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("Pittsburgh")' role='navigation'>
<div class='wrapper-container'>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Pittsburgh" class="site-header logo-image-wrapper" href="https://pittsburgh.rivals.com/"><img src="https://res-3.cloudinary.com/rivals/image/upload/lrr4eee5acemeidc3uy4" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://pittsburgh.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;pittsburgh&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://pittsburgh.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;pittsburgh&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733136' type='text/javascript'></script>

<rv-content-title content-title='The 3-2-1 Column: The latest on the season, recruiting, depth and more' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='pantherlair' name='twitter:site'>
<meta content='The 3-2-1 Column: The latest on the season, recruiting, depth and more' name='twitter:title'>
<meta content='In this week’s 3-2-1 Column, we’re thinking about the latest developments in CFB, Pitt’s new commit and more.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzygvywbiilj1zohvnfs' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:115,&quot;legacy_id&quot;:996,&quot;name&quot;:&quot;Panther-lair&quot;,&quot;friendly_name&quot;:&quot;Pittsburgh&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;pittsburgh&quot;,&quot;primary_color&quot;:&quot;003594&quot;,&quot;secondary_color&quot;:&quot;ffb81c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;Pittsburgh&quot;,&quot;maple_ncaaf_team_id&quot;:12,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ppd&quot;,&quot;maple_ncaab_team_id&quot;:465,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/pal&quot;,&quot;maple_college_id&quot;:12,&quot;google_analytics_id&quot;:&quot;UA-81913911-1&quot;}, true, 112, nil, {&quot;id&quot;:34,&quot;primary_color&quot;:&quot;003594&quot;,&quot;secondary_color&quot;:&quot;ffb81c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:false,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;lrr4eee5acemeidc3uy4&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81913911-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:false,&quot;other_content&quot;:false,&quot;site_id&quot;:115,&quot;created_at&quot;:&quot;2016-11-23T13:38:41.974-06:00&quot;,&quot;updated_at&quot;:&quot;2020-06-25T15:45:51.739-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://pittsburgh.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:true,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:45,&quot;user_id&quot;:1092,&quot;site_id&quot;:115,&quot;updated_at&quot;:&quot;2017-08-01T19:47:48.147-05:00&quot;,&quot;publisher_name&quot;:&quot;Chris Peak&quot;,&quot;first_name&quot;:&quot;Chris&quot;,&quot;last_name&quot;:&quot;Peak&quot;,&quot;site_title&quot;:&quot;Publisher&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;pantherlair&quot;,&quot;image_url&quot;:&quot;https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/eyoqye71rujgecyhrqgc&quot;,&quot;publisher_name_and_title&quot;:&quot;Chris Peak, Publisher&quot;,&quot;site_name&quot;:&quot;Panther-lair&quot;,&quot;site_short_name&quot;:&quot;Pittsburgh&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='Panther-lair'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;leftrail-below-ticker&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more' base-api-url='https://Pittsburgh.forums.rivals.com/' forums-url='https://pittsburgh.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733136' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more/printable' site-name='Panther-lair'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2020-08-14 06:58:36 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2187739/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>The 3-2-1 Column: The latest on the season, recruiting, depth and more</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/eyoqye71rujgecyhrqgc'>
<div>
<span class='author-name'>
Chris Peak
&bull;
<span class='type-sm'>Panther-lair</span>
</span>
<div>
<span class='author-name'>Publisher</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/pantherlair' target='_blank'>@pantherlair</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/pantherlair'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>MORE HEADLINES - </b><a href="https://pittsburgh.rivals.com/news/pitt-cancels-thursday-practice-due-to-covid-concerns">Pitt cancels Thursday practice due to COVID-19 concerns</a> | <a href="https://pittsburgh.rivals.com/news/hamlin-s-decision-was-a-no-brainer-">FREE ARTICLE: Hamlin's decision was a 'no-brainer'</a> | <a href="https://pittsburgh.rivals.com/news/podcast-a-new-commit-rising-confidence-in-2020-cfb-and-more">PODCAST: A new commit, rising confidence in 2020 CFB and more</a> | <a href="https://pittsburgh.rivals.com/news/updated-2021-recruiting-board">The updated 2021 recruiting board</a> | <a href="https://pittsburgh.rivals.com/news/new-te-commit-renda-couldn-t-pass-up-pitt">FREE COMMITMENT ARTICLE: New TE commit Renda couldn't pass up Pitt</a> | <a href="https://pittsburgh.rivals.com/news/ohio-lb-junior-on-pitt-s-radar">Ohio LB hears from Pitt every day</a> | <a href="https://pittsburgh.rivals.com/news/special-offer-for-first-responders">A special offer for first responders</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal">In this week’s <b>3-2-1 Column</b>, we’re thinking about the latest developments in college football, Pitt’s new commit, Jaylen Twyman’s departure and a lot more.</p><p class="MsoNormal"><b>THREE THINGS WE KNOW</b></p><p class="MsoNormal"><b>Never a dull moment<br> </b>I waited until literally Friday morning to write this first section of the column, because you just never know when things will change. </p><p class="MsoNormal">That’s how it’s been this week, when Sunday night’s depression about the inevitability of a canceled season turned into some rising optimism on Monday, which gave way to some full-blown confidence on Tuesday. That confidence maintained on Wednesday but took a hit on Thursday and, fortunately for this column, things mostly stayed at that same level heading into Friday morning.</p><p class="MsoNormal">Some key moments this week:</p><p class="MsoNormal">- The depression of Sunday night and Monday morning came from reports that the Big Ten and Pac-12 were leaning strongly toward canceling the fall season, or at least postponing it to the pipe dream of a spring season. </p><p class="MsoNormal">If the Big Ten and Pac-12 were going to throw in the towel, I thought, then the rest of the Power Five - most notably the ACC - couldn’t be far behind. And that was a bummer.</p><p class="MsoNormal">- Things shifted a bit on Monday when word started getting out that the ACC and SEC were still working on ways to push forward with a fall season. Additionally, there seemed to be a balance emerging with the ACC and SEC on one side, the Big Ten and Pac-12 on the other and the Big 12 as a deciding factor. If the Big 12 decided to hang it up and postpone the season, then the ACC and SEC would likely follow, but if they didn’t, then a season would potentially happen.</p><p class="MsoNormal">That created some optimism. Not a ton, but some. Maybe my confidence level in a season actually happening rose from 7% to 15%. That’s not a lot, but it’s something.</p><p class="MsoNormal">- Then, in what might have been the most significant event of the week (in my view, at least), Dr. Cameron Wolfe, the chairman of the ACC’s medical advisory team, went on the record with the Sports Business Journal Daily and said this:</p><p class="MsoNormal">“We believe we can mitigate it down to a level that makes everyone safe. Can we safely have two teams meet on the field? I would say yes. Will it be tough? Yes. Will it be expensive and hard and lots of work? For sure. But I do believe you can sufficiently mitigate the risk of bringing COVID onto the football field or into the training room at a level that’s no different than living as a student on campus.”</p><p class="MsoNormal">I don’t think I can overstate how big that interview was. You’ve got the conference’s top medical advisor going on the record saying that football can happen safely. This isn’t a guy who has been spending all of his time hitting the talk show circuit; this isn’t even someone whose name I had heard or read or in interviews all summer. And this isn’t a source speaking on the condition of anonymity because he wasn’t authorized to discuss the matter publicly. This is an infectious disease expert at Duke, someone who has stayed behind the scenes and wouldn't emerge if he didn't have the blessing of the conference, giving an on-the-record interview saying safe football is a real thing. </p><p class="MsoNormal">To me - and I could be reading too much into it - that’s a coordinated public relations campaign, and I don’t think it’s a coincidence that it came at the height of talk about the Big Ten and Pac-12 canceling their seasons, which they would eventually do later that afternoon.</p><p class="MsoNormal">If the ACC was willing to put Dr. Wolfe out there like that, then the conference must really believe a season can happen. And that inspired some confidence. </p><p class="MsoNormal">- The next notable event came out of the Big 12, when that conference voted to continue working toward a season. That was a big moment; like I said before, if the Big 12 decided to follow the lead of the Big Ten and Pac-12, then the ACC and SEC probably wouldn't be far behind. Keeping the Big 12 in their corner allowed the ACC and SEC to keep working on a season.</p><p class="MsoNormal">Again, confidence grew. I probably woke up Thursday with something like 35% or 40% confidence in a season. Still not better than 50%, but a whole lot better than Monday morning's 7%. </p><p class="MsoNormal">- Then came Thursday when Pitt got its first real scare training camp after multiple players showed symptoms similar to COVID-19. Practice was canceled, everybody was sent home and tests were done. In a bit of good news, those tests came back negative and practice is set to resume on Friday, but there were a few lessons from that one.</p><p class="MsoNormal">Clearly Pitt is not immune to possible infections. It seems they dodged the bullet(s) in this case, but you never know what the next day might bring. What we saw was how swiftly the program was able to move in identifying the potential threat and acting on it. We also saw that Pitt could test its players and coaches and get results that day: by Thursday evening, the program had gotten results back and determined that everyone tested negative (although we've been told that such swift turnaround isn't always the case; some tests have taken 24 hours or more to come back). </p><p class="MsoNormal">So here we sit on Friday, at the end of another long roller coaster week, waiting for the next twist or turn in this saga. We’re far from the end, of course, and even if the ACC doubles down every day on the prospect of playing, we all know that we won’t really know until the teams are actually on the field. And even if that happens, the shadow of cancellation will loom over the entire fall.</p><p class="MsoNormal">But for now, the ACC is heading toward games being played. Which is nice. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e2si0t08j4okibv5m0lu&#39;,&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/e2si0t08j4okibv5m0lu&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e2si0t08j4okibv5m0lu" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>The new commit<br> </b>The news this week wasn’t all about college football happening or not happening. There was news on the recruiting front, too, as Pitt added a commitment from IMG Academy tight end <a href="https://n.rivals.com/content/prospects/2021/jake-renda-234186">Jake Renda</a>. </p><p class="MsoNormal">There are a few interesting angles in that commitment, not the least of which is that Pitt landed a tight end. It initially looked like that would make two tight ends for the class of 2021 after the Panthers got a commitment from <a href="https://n.rivals.com/content/prospects/2021/trey-andersen-269317">Trey Andersen</a> earlier in the summer, but it seems like Andersen will likely play on the offensive line in college, so the count is still at one.</p><p class="MsoNormal">But that one is an intriguing one. Renda is a 6’5” 230-pound athlete - his position in the Rivals.com database is listed as “athlete” - who played quarterback in his first three years of high school football. That means he’s got some refining to do at the tight end position and he’s got plenty to learn in that regard</p><p class="MsoNormal">But what he doesn’t have to learn is athleticism and size, and he’s got plenty of both of those. Yes, he has been playing quarterback, but he’s not just dropping back and throwing; if you watch his film, you see how he often tucks the ball and runs, and when he does that, it’s pretty impressive to watch, especially at his size. </p><p class="MsoNormal">So he’s got a lot of potential as a player, and he’s got quite a backstory as well. Renda will play his senior season at IMG Academy in Bradenton (Fla.) this fall, but he is a New Jersey native, having attended Notre Dame High School in Lawrenceville (NJ) prior to making the move to IMG.</p><p class="MsoNormal">It’s even more interesting, though, because Renda’s family is from Pittsburgh. His father - and his father’s brothers - went to Central Catholic and still live in the area, while his grandparents live in Turtle Creek. Renda has been to Pittsburgh many times and already considers it to be home. </p><p class="MsoNormal">In fact, you could say that getting a chance to play college football in Pittsburgh was always something of a dream for him. </p><p class="MsoNormal">It’s kind of funny, but Renda checks a whole bunch of boxes for what Pitt fans are looking for in a new commit:</p><p class="MsoNormal">- He’s a tight end, which is always nice to get.</p><p class="MsoNormal">- He’s got a legit offer sheet (Boston College, Arizona, N.C. State and Michigan State offered him, and he was committed to MSU before flipping to Pitt).</p><p class="MsoNormal">- He always wanted to go to Pitt and when Pitt offered, it was an easy decision. </p><p class="MsoNormal">Pitt fans want guys who really want to be at Pitt, but they also like it when those guys are good players, too. That seems to be the case with Jake Renda. </p><p class="MsoNormal"><b>The Twyman news<br> </b>Last Saturday seems like a lifetime ago, but there was some news that came out and we should discuss it here in the column.</p><p class="MsoNormal">Pitt defensive tackle Jaylen Twyman announced that he is opting out of the 2020 season and will enter the 2021 NFL Draft. </p><p class="MsoNormal">I should say right off the bat that I believe those are two independent events - the opting out and the entering of the Draft - and that Twyman was primarily motivated by some family matters and responsibilities he needed to attend to.</p><p class="MsoNormal">He said in his public statement that his decision wasn’t driven by fear of COVID-19 or the ability of Pitt’s coaches, trainers and medical staff to keep him safe, and I believe him about that. Would he have made the same decision if the 2020 season wasn’t up in the air? I don’t know. But I don’t think his decision to opt out is the same as some of the others we’ve seen across the country.</p><p class="MsoNormal">Really, though, the motivation behind Twyman’s decision is less relevant for us in this discussion than the impact of that decision. We can - and do - all wish the best for him; he’s a great kid, a relentlessly hard worker and a consummate teammate. But our focus as media and fans turns pretty quickly to what Twyman’s decision means for Pitt football in 2020.</p><p class="MsoNormal">To be blunt, it hurts the Panthers. That’s not exactly a hot take, since any numbskull can look at the stat sheet from 2019 and see that when a defensive tackle puts up 10.5 sacks, it would be ideal to have him back. And when he’s not coming back, it’s a blow to the defense. </p><p class="MsoNormal">We got the obvious out of the way with that paragraph; now, how does Pitt go about replacing Twyman?</p><p class="MsoNormal">There aren’t a lot of easy answers. Well, there is one easy answer: Keyshon Camp. He’ll be a redshirt senior this season, and if he can stay healthy for 11 games (or however many games Pitt plays this season), then he probably has the best chance of any defensive tackle on the roster to put up stats that come close to Twyman’s. When Camp has been healthy, he has been productive; according to <i>Pro Football Focus</i>, he had a pass rush success rate in 2018 that was better than what Twyman or Patrick Jones did last season. So Camp should be good and lead the position - again, if he stays healthy.</p><p class="MsoNormal">Camp is the easy answer, but he's also not really an answer to this question. He was already going to be in the starting lineup this season, regardless of whether Twyman returned. Even with Camp healthy for a full season, Pitt still needs someone else to step up, and that’s the big question.</p><p class="MsoNormal">The most likely candidate to be a starter next to Camp is probably redshirt sophomore Devin Danielson. He was the third tackle last season behind Twyman and Amir Watts (after Camp got hurt in the first game), and the former Thomas Jefferson standout would seem to be next in line for a starting job this year. </p><p class="MsoNormal">That would put redshirt sophomores Tyler Bentley and David Green in the top reserve roles, which is more or less a continuation of where they played last season, when they were behind Twyman, Watts and Danielson.</p><p class="MsoNormal">There’s also Calijah Kancey; I think he’s really intriguing and I’ve heard a lot of positive reviews of his play since he got to Pitt last summer. He’s a smaller tackle, but he has some explosiveness and he can make plays. </p><p class="MsoNormal">The wild card is Deslin Alexandre. He has spent time at defensive tackle in the past during his Pitt career, and while he’s a returning starter at defensive end, the Panthers have a few of those they can turn to this season. So he’s an option to possibly move inside. </p><p class="MsoNormal">Ultimately, it’s unlikely that anyone will replace Twyman’s production (it’s even somewhat unlikely that Twyman would have produced on the same level in 2020 that he did in 2019). But Pitt has recruited some talented defensive linemen over the last few years; the Panthers might not get another Twyman, but they should be able to get decent play out of the interior of the line. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzygvywbiilj1zohvnfs&#39;,&#39;https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/kzygvywbiilj1zohvnfs&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kzygvywbiilj1zohvnfs" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>TWO QUESTIONS WE HAVE </b></p><p class="MsoNormal"><b>Which loss would hurt the most? <br> </b>I’ve thought about this a decent amount at two points in the last eight months:</p><p class="MsoNormal">Of the four Pitt players who considered leaving after the 2019 season for the NFL - Damar Hamlin, Patrick Jones, Paris Ford and Jaylen Twyman - which one would have hurt Pitt the most in 2020? </p><p class="MsoNormal">I thought about that a lot eight months ago when those four guys were up in the air. Hamlin was seemingly out of eligibility (he wouldn’t get his waiver from the NCAA until the second week of January) while Ford, Jones and Twyman were all deciding whether or not to go to the NFL. </p><p class="MsoNormal">There was no question that losing any one of them - or more - would be a real blow to the defense, but the question remained, would one of them hurt more? </p><p class="MsoNormal">And now that one of them has actually decided to leave, I’m wondering about that question again. The immediate answer is Twyman since his departure is fresh and his absence is a reality Pitt will have to live with if the season is played.</p><p class="MsoNormal">But I’m not so sure Twyman is the answer. Yes, he led the team with 10.5 sacks, an Aaron Donald-esque stat that is pretty atypical for a defensive tackle. So atypical, in fact, that I think it would have been tough for Twyman to reproduce it in 2020.</p><p class="MsoNormal">He might have had a perfectly respectable five sacks. Maybe even seven or eight, and that would have been outstanding production. But I don’t know if he would have gotten to double digits, simply because it’s really tough to produce like that from the defensive tackle position. Even Donald wasn’t consistent at that level. Sure, he had 11 sacks as a senior in 2013, but a year earlier, he had 5.5. </p><p class="MsoNormal">Even in the NFL, Donald’s sack total has fluctuated over the course of six seasons: 9.0, 11.0, 8.0, 11.0, 20.5, 12.5. </p><p class="MsoNormal">Not one of those is a bad total; on the contrary, they’re really good, which is why he has been the NFL Defensive Player of the year twice. But those numbers also fluctuate a decent amount, particularly in that 8-11-20.5-12.5 stretch. </p><p class="MsoNormal">That’s not a negative reflection on Donald, of course; it’s just the nature of the position. And that’s part of the reason I think Twyman probably wouldn’t have hit double digits again. That doesn’t make him easily replaceable - none of these guys would be - but it does affect the expectation of what he would likely do in 2020.</p><p class="MsoNormal">Jones would be pretty tough to replace. There are some people who would tell you that he was Pitt’s best player on defense last season, and I think they might be right. He was a handful off the edge whose sack totals were slow in the early part of the season but his pressure numbers were strong; the sacks eventually caught up and Jones finished among the top edge rushers in the nation at making the quarterback uncomfortable.</p><p class="MsoNormal">But we’ve talked all summer about Pitt’s depth at defensive end, and it’s really impressive. 2018 sack leader Rashad Weaver is back after missing 2019 with an ACL injury. Deslin Alexandre is back after starting every game last season. And top reserves Habakkuk Baldonado and John Morgan also return, in addition to some promising young players. </p><p class="MsoNormal">The depth and talent at defensive end is impressive, and while Jones is a big piece of that depth and talent, I think Pitt could weather the storm if he had decided to leave.</p><p class="MsoNormal">Where the Panthers could not weather the storm, at least not for this year, is at safety. Unlike defensive end and defensive tackle, Pitt is remarkably thin at safety. Damar Hamlin and Paris Ford will be backed up by Erick Hallett and Brandon Hill this year; Hallett worked as a reserve safety last season and saw playing time as an extra defensive back in the Delta package, while Hill played a few games and redshirted in 2019.</p><p class="MsoNormal">If Pitt were to lose Hamlin or Ford - or, heaven forbid, both of them - it would be a huge loss. Hallett and Hill just don’t have the experience to lessen the blow, and it remains to be seen if they have the talent. That’s the other part of it: Ford and Hamlin are really talented, making the gap between them and their backups even more severe than the gaps at defensive end or defensive tackle.</p><p class="MsoNormal">Fortunately for Pitt, all four of those players returned. But if I had to pick a spot where the Panthers could least afford to lose someone, it would have been safety. </p><p class="MsoNormal"><b>Can things slow down?<br> </b>If you could see the various incarnations of this column, you would probably chuckle.</p><p class="MsoNormal">At one point early in the week, the Word document titled “3-2-1 8-14-2020” had one section that was written a week ago but tabled for what I thought would be this week’s column; it had two headlines for sections that were yet to be written and will not be written because the situation changed; and it had at least one headline for a section that I thought was a good topic on Monday, but when I came back to the document to actually write that section on Tuesday, I completely forgot what I was even going to say. </p><p class="MsoNormal">Such is the state of things in the month of August, 2020. </p><p class="MsoNormal">I thought we saw the extent of the craziness in March and April - mostly March - when things went from weird to wild, from no fans at NBA games to no March Madness and from a week or two out of school to remote learning for the rest of the semester. </p><p class="MsoNormal">It all happened fast - faster than we could keep up with it, in some cases.</p><p class="MsoNormal">Then August came, and we found out that we had no idea how fast things could change. </p><p class="MsoNormal">Really, June and July were all leading up to this. We all talked constantly about how there would or wouldn’t be college football; we talked about whether or not there would be any college to speak of at all, and if there wasn’t college, could there be college football? </p><p class="MsoNormal">We talked about what might be lost if the college football season was canceled, how Pitt would miss out on potentially its best team in a decade. At times, it felt like our heads were all spinning with the possibilities of what might or might not happen.</p><p class="MsoNormal">Then we got to August and, more specifically, we got to this week and everything went haywire. You saw how it all went down and we talked about the relevant points already. But the sheer speed of it, to go from announcing a schedule to canceling a season in less than a Haywood tenure (that’s a standard of measurement we can all understand), it’s dizzying. It truly is. </p><p class="MsoNormal">Of course, the crazy part about it is that these conferences are not under pressure to make these decisions with such haste. Why did the Big Ten and Pac-12 need to make their cancellations official on Tuesday, August 11? What was the rush to get it done? The Big Ten planned to start Sept. 5 but allowed itself the flexibility to move later in the month or even into October. Same with the Pac-12. </p><p class="MsoNormal">So why hurry into it? Why not give yourself as much time as possible to explore every possible option for having a football season as safely as you can? I suppose the Big Ten and its medical advisors were convinced that no such option existed, so they proceeded. </p><p class="MsoNormal">But I think that time was on their side, to a certain extent. I think that doctors and experts could have continued working on finding solutions to some of the vexing problems that surround a potential season. I think that the procedures and protocols could have been further honed and developed over the next couple weeks.</p><p class="MsoNormal">I just find it hard to believe that those conferences had really hit a point where they threw their hands up and said, "We can't figure this out. We quit." With so much at stake, it's bewildering to me that they felt like now was the time to throw in the towel - especially when they could have had at least two more weeks, probably three and potentially as much as a month to consider the options. But I appreciate that the conference is apparently willing to go to great lengths to find a way to play before giving up.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s9mkn30b3qooejf3gmz6&#39;,&#39;https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/s9mkn30b3qooejf3gmz6&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/s9mkn30b3qooejf3gmz6" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>ONE PREDICTION</b></p><p class="MsoNormal"><b>There will always be recruiting news<br> </b>This has been one of the longest columns in the history of the <b>3-2-1 Column</b>, so we won’t spend too much time in this last section, but I did have something else on my mind.</p><p class="MsoNormal">Ever since March, when all sports were put on the shelf, there’s been a recurring refrain of, “There’s no sports happening.” I hear it all the time when friends or family ask me, “How’s the site doing with no sports going on?” </p><p class="MsoNormal">And every time, my answer is the same:</p><p class="MsoNormal">There’s plenty going on.</p><p class="MsoNormal">Because no matter what is happening on the field, recruiting never ends. We saw that this week when Jake Renda committed. Or a couple weeks earlier when Elliot Donald committed. Or June when four guys committed. Or May when five recruits committed. Or April when five kids committed. </p><p class="MsoNormal">Since March 12 - that’s kind of D-day, right? - Pitt has gotten 16 commitments. That’s a lot of news at a time when we were told nothing is happening. And it’s not going to slow down. The Panthers might not get 16 commitments over the next five months, but the coaches will keep working to finish the 2021 class and get started building the 2022 class and continue growing relationships with the 2023 class. </p><p class="MsoNormal">Recruiting never ends. It’s a constant, and whether the team is playing every Saturday or sitting at home, taking classes remotely and looking ahead to the 2021 season, the coaches will still be recruiting.</p><p class="MsoNormal">Which means we’ll still have things to write about and talk about. </p><p class="MsoNormal">I think we’re all - fans and media - pretty lucky in that regard. Recruiting is a big chunk of the sports we follow, and while NBA fans and NHL fans and MLB fans had to sit and wait with nothing to do while their sports were on hold, college sports fans had no such lull. </p><p class="MsoNormal">This is the case every year: even when games aren’t being played, recruiting is still happening. And now, when things are more uncertain than ever, we’ll still have recruiting to fall back on. So whether Pitt lines up for 11 games or zero in the fall of 2020, I’m confident that those of us who visit this site every day will have plenty to keep us occupied and engaged. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more/printable' site-name='Panther-lair'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2020' ncaaf-schedule-year='2020' site='{&quot;id&quot;:115,&quot;legacy_id&quot;:996,&quot;name&quot;:&quot;Panther-lair&quot;,&quot;friendly_name&quot;:&quot;Pittsburgh&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;pittsburgh&quot;,&quot;primary_color&quot;:&quot;003594&quot;,&quot;secondary_color&quot;:&quot;ffb81c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;Pittsburgh&quot;,&quot;maple_ncaaf_team_id&quot;:12,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/ppd&quot;,&quot;maple_ncaab_team_id&quot;:465,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/pal&quot;,&quot;maple_college_id&quot;:12,&quot;google_analytics_id&quot;:&quot;UA-81913911-1&quot;}' twitter-feed='{&quot;id&quot;:115,&quot;site_id&quot;:115,&quot;handle&quot;:&quot;pantherlair&quot;,&quot;list_name&quot;:&quot;pitt-coaching-staff&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:19.821-06:00&quot;,&quot;updated_at&quot;:&quot;2017-03-02T20:31:13.769-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more/printable' site-name='Panther-lair'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fpittsburgh.rivals.com%2Fnews%2Fthe-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more&amp;space_id=2022733136' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='The 3-2-1 Column: The latest on the season, recruiting, depth and more'></rv-chartbeat-config-body>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init(&quot;Pittsburgh&quot;, 2187739, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2020 Verizon Media. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/footer-09c6f0943b8a790617c9b98320a5280296ddcd534f83d66f1a1e4ba63192ffcb.js"></script>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733136",
    c7: "https://pittsburgh.rivals.com/news/the-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    // loading the evergreen version of cs.js so we always have the last version
    s.src = "https://s.yimg.com/cx/vzm/cs.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpittsburgh.rivals.com%2Fnews%2Fthe-3-2-1-column-the-latest-on-the-season-recruiting-depth-and-more&c5=2022733136&cv=2.0&cj=1&cs_ucfr=0" />
</noscript>
<!-- End comScore Tag -->

</html>
