<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":169,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81913911-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Panther-lair.com  -  The 3-2-1 Column: Attrition, the Hall of Fame and more</title>
<meta content='Panther-lair.com  -  The 3-2-1 Column: Attrition, the Hall of Fame and more' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-777e4617a332b0edbd46aefde31cf5a7ee80cfa1da4333d1830186766d27380a.css" />

<script src="https://cdn.rivals.com/production/assets/lib-77aac865dad6ac05d7886cdd840c3d1d82a3763f1dda3de906029f6bcafa6e96.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-b101c6ad83d633aed6802a8f303d0634b77e544f14bd63af867e34f81d823fd6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iY4pxPbQQR/TTNa7eVExnJC8QtM+eSksja45AwdqV/mU4oNZwVE9elUt2tJBL7EjGKJi0lMSn+1eJrX5z5qWcg==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        forumsPath: "https://Pittsburgh.forums.rivals.com",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/psbsx2rjawt41ixvsc6m' property='og:image'>
<meta content='Attrition, extra scholarships, the Hall of Fame and the lack of early commitments; that’s what we’re looking at today.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-05-04 06:02:49 -0500' property='article:published_time'>
<meta content='2018-05-04 06:02:49 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "pittsburgh.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='pittsburgh contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .pittsburgh #programming > h1 {
      background-color: #1a3461 !important; } }
  .pittsburgh > header .notification-link .count-container {
    background-color: #1a3461 !important; }
  .pittsburgh > header .wrapper-container {
    background-color: #1a3461 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .pittsburgh > header .wrapper-container {
        border-bottom: 5px solid #b5aa7b !important; } }
  .pittsburgh > header .invalid-email-banner {
    background-color: #1a3461;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .pittsburgh > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .pittsburgh > header .invalid-email-banner a:hover {
      color: #b5aa7b; }
  @media screen and (max-width: 767px) {
    .pittsburgh > header .mobile-header {
      background-color: #b5aa7b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .pittsburgh > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .pittsburgh > header .nav-row > ul,
    .pittsburgh > header .third-nav {
      background-color: white !important; }
    .pittsburgh > header .dropdown-toggle > i.fa {
      color: #1a3461 !important; } }
  .pittsburgh > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #1a3461; }
  
  .site-primary-font-color {
    color: #1a3461; }
  
  .site-primary-background-color {
    background-color: #1a3461; }
  
  .site-secondary-font-color {
    color: #b5aa7b; }
  
  .site-secondary-background-color {
    background-color: #b5aa7b; }
  
  :root {
    --outbrain-primary-color: #1a3461;
    --outbrain-secondary-color: #b5aa7b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Pittsburgh" class="school-header" href="//Pittsburgh.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/vldxhrpgdvbnjruzp5tv" alt="Vldxhrpgdvbnjruzp5tv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733136,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "The 3-2-1 Column: Attrition, the Hall of Fame and more"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='pantherlair' name='twitter:site'>
<meta content='The 3-2-1 Column: Attrition, the Hall of Fame and more' name='twitter:title'>
<meta content='Attrition, extra scholarships, the Hall of Fame and the lack of early commitments; that’s what we’re looking at today.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/psbsx2rjawt41ixvsc6m' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 115, nil, true, 112); subdomain = 'pittsburgh'; aolPlayerId = '58e686759efa8936610b8215'; aolCompanyId = '58e68374c7480e728bcc385f'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #1a3461'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList'>
<div class='article' ng-if='content.type != "Tweet"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' ng-class="{'indent': content.kind === 'premium'}" ng-href='{{content.url}}'>
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.premium'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' ng-href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more' background-color='#1a3461' base-api-url='https://pittsburgh.forums.rivals.com/' homepage='false' message-board-url='pittsburgh.forums.rivals.com' pub-ad='null' size='size' space-id='2022733136' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-05-04 06:02:49 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1920271/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>The 3-2-1 Column: Attrition, the Hall of Fame and more</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/eyoqye71rujgecyhrqgc'>
<span>
<span class='title-sm'>
Chris Peak
&bull;
</span>
<span class='type-sm'>Panther-lair.com</span>
<div class='type-sm'>
<a href='//twitter.com/pantherlair' target='_blank'>@pantherlair</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/pantherlair'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> <b>MORE HEADLINES - </b><a href="https://pittsburgh.rivals.com/news/grad-transfer-te-visits-pitt">Grad transfer TE visits Pitt</a> | <a href="https://pittsburgh.rivals.com/news/the-first-hall-of-fame-class-is-out">Who made the cut in Pitt's first Hall of Fame class?</a> | <a href="https://pittsburgh.rivals.com/news/what-will-the-new-official-visit-period-mean-for-pitt-">FREE ARTICLE: What will the new official visit period mean for Pitt?</a> | <a href="https://pittsburgh.rivals.com/news/new-ol-offer-has-a-connection-with-borbely">New OL offer has a connection with Borbely</a> | <a href="https://pittsburgh.rivals.com/news/getting-to-know-cameron-o-neil">Getting to Know: Incoming Pitt WR Cameron O'Neil</a> | <a href="https://pittsburgh.rivals.com/news/ranking-the-wpial-the-best-of-the-last-10-years-pt-3">Ranking the WPIAL: Who are the best local players from the last 10 years?</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Attrition, extra scholarships, the Hall of Fame and the lack of early commitments; that’s what we’re looking at in today’s <b>Panther-Lair.com</b> <b>3-2-1 Column. </b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fmfcj7ux5krcdfbpgrdg)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fmfcj7ux5krcdfbpgrdg" alt="Fmfcj7ux5krcdfbpgrdg" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>THREE THINGS WE KNOW</b></p><p class="MsoNormal"><b>Pitt is down an O-lineman<br> </b>There were three players confirmed as leaving the team this week, and none was really a huge surprise. That’s certainly the case for Tony Pilato, an offensive lineman from Hempfield entering his fourth year with the Pitt football team.</p><p class="MsoNormal">Pilato departs after spending his first three years as a backup and a special teams player. He got on the field in 12 games last season and almost all of that time was spent on the field goal and PAT units; his only time with the offense was in the Rice game when he played the final two series of that blowout at right tackle (those series consisted of a three-and-out and a kneel-down victory formation). </p><p class="MsoNormal">If there was a chance for Pilato, it was this spring. Brian O’Neill, who started all 12 games at left tackle, and Jaryd Jones-Smith, who started nine games at right tackle, were both gone, leaving big holes at both tackle positions. The coaches moved redshirt senior Alex Bookser from right guard to right tackle, where he’s got some experience, but a void still existed on the left side.</p><p class="MsoNormal">The first strike against Pilato - or perhaps the first indication that he wasn’t going to be in the plans - came when the coaches signed Stefano Millin as a graduate transfer from Kent State. Millin is coming to Pitt after being a three-year starter for the Golden Flashes, and he is coming for one reason: to be a one-year starter for the Panthers.</p><p class="MsoNormal">The next indication for Pilato was a bigger one, and it came in spring camp when he bounced between guard and tackle; that wasn’t a good sign for a player hoping to be a starter at tackle. And he seemed to spend an awful lot of time on the second-team unit, working behind younger players like Jerry Drake and Bryce Hargrove. </p><p class="MsoNormal">The message was pretty clear: Pilato might not be climbing out of a backup role in 2018 and perhaps not in 2019 either. </p><p class="MsoNormal">So where does this leave Pitt’s offensive line? With Bookser, Drake, Hargrove and Millin projected for the 2018 roster, the unit has a solid two-deep at tackle; that’s a good first step. But Bookser and Millin are both out of eligibility after this season, so that means two more will be needed in 2019.</p><p class="MsoNormal">Redshirt freshman Gabe Houy drew some praise this spring and is an option at one of the tackle spots (presumably backing up Drake or Hargrove in 2019). Carson Van Lynn moved from the defensive line and is also a tackle. And Carter Warren has bounced between tackle and guard, so that makes three redshirt freshmen who will be on the roster for a few years. </p><p class="MsoNormal">That’s more or less it for tackles, though; the 2018 roster looks like it will have 16 offensive linemen; seven are projected as tackles, two are centers and seven are guards. That seems like balance </p><p class="MsoNormal"><b>Pitt is down a linebacker<br> </b>Another departure this week was redshirt senior linebacker Jalen Williams. </p><p class="MsoNormal">A redshirt senior from New York, Williams more or less wallowed in obscurity over the course of his four-year career at Pitt. He redshirted in 2014 and appeared in just six games over the next two seasons. He finally earned a varsity letter in 2017 when he played in nine games, but that work was almost all on special teams.</p><p class="MsoNormal">There was a chance Williams could find a role this year as the backup Star linebacker, but when he didn’t make a significant climb up the depth chart at that position after Oluwaseun Idowu was sidelined with an injury, the writing - as with Pilato - appeared to be on the wall.</p><p class="MsoNormal">The point was probably further emphasized when redshirt junior Anthony McKee was named the Ed Conway Award winner as most improved player of spring on defense. McKee also plays the Star linebacker spot, and his performance and usage this spring likely positioned him above Williams. </p><p class="MsoNormal">In terms of depth, Williams’ departure does remove one experienced linebacker from the group. Fortunately for Pitt, that’s one position where the Panthers could probably afford to lose an experienced player. As it stands, Pitt is still set to return all three starters and the top two backups from last season, plus a new starter at middle linebacker who has played in 38 games over the course of his career and the Ed Conway Award winner.</p><p class="MsoNormal">And the redshirt freshmen - Kyle Nunn, Cam Bright and Albert Tucker - seem to be coming along nicely as well. </p><p class="MsoNormal">So the loss of Williams takes away one experienced player from the linebackers, but that’s a position that has quite a bit of experience set to return. </p><p class="MsoNormal"><b>Pitt is down a tight end<br> </b>And the third departure was really the first one to happen. Chris Clark left the team during spring camp, but Pat Narduzzi left just enough of an opening to make it seem like Clark could come back.</p><p class="MsoNormal">But that was never happening. Clark’s departure this spring was his final departure from Pitt. It’s anyone’s guess where he’ll end up, but I sincerely hope he finds a good spot and is able to succeed on and off the field. He’s a nice kid, always respectful of my professional obligations and the professional obligations of people in my field - he knew why we were always asking him questions throughout his recruitment and his transfer - and, just as notably, he’s a talented player.</p><p class="MsoNormal">Enigmatic, perhaps, but talented. There’s no question that Chris Clark is a good tight end. Here’s hoping he can find a place where he can settle in and showcase those talents for the next two years.</p><p class="MsoNormal">As for Pitt, Clark’s departure takes the oldest and most experienced tight end off the roster, leaving a trio of second-year players in sophomore Tyler Sear and redshirt freshmen Grant Carrigan and Charles Reeves. I think there is a fair amount of potential in that group, but the coaches don’t seem to think it’s quite enough, and that’s why they’ve been pursuing potential transfer targets, including <a href="https://pittsburgh.rivals.com/news/grad-transfer-te-visits-pitt">one from the SEC who could play right away and play for two years</a>. </p><p class="MsoNormal">I can see the logic in that and it’s always nice to add a veteran piece like that, but I don’t know how much it’s needed. I’m of the mind that stability and improved play at quarterback can go a long way in generating a better and more productive performance from the tight ends (the receivers, too) than we saw in 2017. </p><p class="MsoNormal">I think if Kenny Pickett settles in and really takes off like a lot of people believe he can and will, then the tight ends will benefit and put up better numbers than they did a year ago. And I think Sear and Reeves are talented enough as pass-catchers to make that happen (Carrigan is probably more of a blocker). </p><p class="MsoNormal">I suppose if Sear plays more of the H-back role and moves around, the coaches could look to line him up alongside another tight end, in which case they might want some more depth the position if they’re going to have two from that group on the field at the same time.</p><p class="MsoNormal">Either way, Clark’s departure definitely seems like the most impactful of the three. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xesu6e0mkve1fxgimu9r)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xesu6e0mkve1fxgimu9r" alt="Xesu6e0mkve1fxgimu9r" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>TWO QUESTIONS</b></p><p class="MsoNormal"><b>Who will get the last scholarship?<br> </b>With Pilato, Williams and Clark off the roster, Pitt currently sits at 84 on the Scholarship Board. That means there will be at least one extra spot available in 2018, and if a freshman fails to qualify or another upperclassman decides to leave, then that number will obviously grow.</p><p class="MsoNormal">So what will the coaches do with that extra scholarship? Like I mentioned above, they’re in the market for a graduate transfer tight end; that could fill the 85th spot. But if that doesn’t pan out or they have more attrition from those 84 projected scholarship players, what are the other options?</p><p class="MsoNormal">Of course, the most traditional move is to give that scholarship to a deserving walk-on. So who are the most likely candidates? </p><p class="MsoNormal">Cal Adomitis comes to mind initially. He was the No. 1 long-snapper as a freshman last year, serving on field goals, PAT’s and punts in every game and earning a varsity letter in the process. He would seem to be at the top of the list.</p><p class="MsoNormal">In addition to Adomitis, Pitt has five other walk-ons who have earned varsity letters: defensive backs Rob Boatright and Rimoni Dorsey, defensive end Jim Medure, receiver Kellen McAlone and fullback Erik Sellers. </p><p class="MsoNormal">From that group, one guy stands out and it’s McAlone. He hasn’t lettered once. He hasn’t lettered twice. He has lettered three times. The Texas native doesn’t play much at receiver, but he is a mainstay on special teams and could be the No. 1 holder on placements this season. </p><p class="MsoNormal">Is that worth a scholarship? Maybe so, maybe not. But for the last three years, he has done enough and contributed enough and worked hard enough to earn the coaches’ trust, compelling them to put him on the field often enough to earn a letter.</p><p class="MsoNormal">There are only 10 players on the 2018 roster who have earned three varsity letters and nine of them are on scholarship. McAlone is the only one who isn’t. </p><p class="MsoNormal">Of course, all of this is a moot point if Pitt adds a grad transfer tight end and no one else leaves the team. Then there would be no extra scholarships to give out. But if one more opens up, the coaches will have to decide between their starting long-snapper, who will be a four-star player at that spot by the time his career ends, and a player who has put in a lot of work over the last four years. </p><p class="MsoNormal"><b>Did Pitt get it right with the Hall of Fame? <br> </b>Pitt announced its<a href="https://pittsburgh.rivals.com/news/the-first-hall-of-fame-class-is-out"> inaugural Hall of Fame class on Thursday</a>, and there were a few things that stood out.</p><p class="MsoNormal">For starters, they hit a lot of the “sure things,” guys like Mike Ditka Tony Dorsett and Hugh Green and Jock Sutherland. Bill Fralic, too. And how could there be a Pitt Hall of Fame without Dan Marino or Marshall Goldberg?</p><p class="MsoNormal">But they went beyond football, as well. That wasn’t a surprise; Athletic Director Heather Lyke has made her affinity for sports outside of football and basketball well-known, so the first group that got inducted into the Hall of Fame was certainly going to represent those sports. </p><p class="MsoNormal">I was impressed with the track and field representation. Four former student-athletes from those sports made the cut - the second-most of any sport behind football’s seven selections. And, quite frankly, those four track and field standouts are among the most decorated athletes in Pitt history. </p><p class="MsoNormal">Herb Douglas, for instance, was an Olympic bronze medalist and a four-time intercollegiate champion. Trecia-Kaye Smith won seven individual NCAA championships. Roger Kingdom won two Olympic gold medals. And John Woodruff won a gold medal in the 800 at the 1936 Berlin Games. </p><p class="MsoNormal">That’s a heck of a legacy for a program that doesn’t even have proper facilities. But it’s also a strong reminder of the history that Pitt has in its athletics. </p><p class="MsoNormal">I was reminded of this after hearing Carson Long speak this spring about the efforts to restore Jock Sutherland’s gravesite. Sutherland is a legend in the history of college football, someone whose legacy would be held up with pride at a lot of other schools. At Pitt, there is pride in Sutherland’s accomplishments but, in my view, not nearly enough done to draw a direct link between his era and the current one.</p><p class="MsoNormal">And that goes for Woodruff and Smith and Kingdom and Douglas. These are Pitt student-athletes who achieved at the highest levels of their sports. Celebrate them. Find better ways to integrate their accomplishments and successes into the endeavors of the current student-athletes. </p><p class="MsoNormal">If there’s one thing lacking in the Pitt fanbase, it’s pride: too many Pitt fans simply don’t have the kind of long-standing, ingrained pride that other fanbases carry. That doesn’t apply to all Pitt fans, but it applies to a lot. Perhaps a better connection to the past, a more powerful link with history would do the trick. </p><p class="MsoNormal">As to the selections themselves, all 16 are quite deserving. There were some obvious options that didn’t make the cut, but that’s the difficult thing about starting a Hall of Fame when the school has been around for 230 or so years: initially, you’re going to have a lot of people who deserve to go in. But you have to space it out, lest you have one giant class of 75 people in the first year and then no one after that. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/psbsx2rjawt41ixvsc6m)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/psbsx2rjawt41ixvsc6m" alt="Psbsx2rjawt41ixvsc6m" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p class="MsoNormal"><b>ONE PREDICTION </b></p><p class="MsoNormal"><b>Pitt will get some commitments in the 2019 class<br> </b>They will. I promise.</p><p class="MsoNormal">Look, I’m the last person to get too caught up in spring recruiting or the state of things in April and May. There’s a long time until Signing Day - even if it’s a little closer than it used to be, due to the early signing period - and a lot can happen. A lot <i>will </i>happen. </p><p class="MsoNormal">But when you look at the rest of the ACC and you see that every other school has at least one commitment - even Syracuse, who got a commit from Gateway receiver Courtney Jackson last week - it makes you wonder a little bit. Duke has eight commitments, including one four-star. Boston College has eight commits, too. Wake Forest has seven. </p><p class="MsoNormal">Never mind Clemson and Miami (11 commits each) and Florida State (10 commits); isn’t it reasonable to think that Pitt should be able to recruit on the level of Duke, Boston College and Wake?</p><p class="MsoNormal">No, the class won’t be signing Letters of Intent in May. And no, Pitt has not historically put up big numbers in spring recruiting. So we should keep those things in mind. </p><p class="MsoNormal">Still, it’s hard not to wonder what is happening. Part of me thinks that perhaps some recruits who might have committed earlier are waiting to take spring official visits; that seems plausible, particularly with Pitt’s quarterback targets. But that doesn’t seem to be a problem for the rest of the ACC (FSU, Louisville and Wake Forest all have their quarterbacks already committed). </p><p class="MsoNormal">Pitt had a fair number of its top targets on campus this spring for unofficial visits, too, so it’s not like recruits haven’t been visiting. The top two quarterback targets on the board both visited, as did a number of high-interest recruits at pretty much every position. </p><p class="MsoNormal">Yet none of them cracked and gave a commitment. </p><p class="MsoNormal">Again, I’m not getting too caught up in the situation. Pitt will still have its regular June run on commitments. Some “new” names will emerge as legitimate targets in late November and will commit after taking official visits in December. We’ve seen this pattern for the last three years, and there’s no reason to think this time will be any different. </p><p class="MsoNormal">But it’s odd, isn’t it? Perhaps we’re seeing the residual effects of a 5-7 season played in front of, on average, 36,000 fans. Granted, that season ended with a huge win, but the situation was actually similar after the 13-9 win over West Virginia in 2007; yes, that game created some instant buzz and helped Pitt close out a strong 2008 recruiting class, but Dave Wannstedt and company didn’t get a commitment for the 2009 class until the following June.</p><p class="MsoNormal">So maybe you get a quick burst of recruiting momentum from a big win like that but it doesn’t sustain into the spring, and you still find yourself working to prove that you are better than a 5-win team. Perhaps that’s having some impact on Pitt’s current recruiting efforts. </p><p class="MsoNormal">Either way, color me unconcerned. My guess is Pitt will get one or two commitments before June 1 - does a grad transfer count? - and then hit the regular June push of a half-dozen or so commits to go into the summer with close to 10 names on the board. </p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":115,"legacy_id":996,"name":"Panther-lair.com","friendly_name":"Pittsburgh","annual_discount":null,"subdomain":"pittsburgh","primary_color":"1a3461","secondary_color":"b5aa7b","font_color":"ffffff","short_name":"Pittsburgh","maple_ncaaf_team_id":12,"maple_ncaaf_endpoint":"ncaaf/teams/ppd","maple_ncaab_team_id":465,"maple_ncaab_endpoint":"ncaab/teams/pal","maple_college_id":12,"google_analytics_id":"UA-81913911-1"}' twitter-feed='{"id":115,"site_id":115,"handle":"pantherlair","list_name":"pitt-coaching-staff","created_at":"2016-02-01T12:25:19.821-06:00","updated_at":"2017-03-02T20:31:13.769-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733136', 'https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "The 3-2-1 Column: Attrition, the Hall of Fame and more";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://pittsburgh.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733136",
    c7: "https://pittsburgh.rivals.com/news/the-3-2-1-column-attrition-the-hall-of-fame-and-more"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpittsburgh.rivals.com%2Fnews%2Fthe-3-2-1-column-attrition-the-hall-of-fame-and-more&c5=2022733136&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
