<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":219,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81913911-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Panther-lair.com  -  Slideshow: More photos from spring camp</title>
<meta content='Panther-lair.com  -  Slideshow: More photos from spring camp' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5xmzpPofFkvKE3lJ81W8E3Tgnl14VY/Ulg/aNc4sdKGliHXdRJ7cbDCzxgmK8V3q3GRLE3C2Zv6t58H18J0/uA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/vrl4iqqwytpl4qeucmid' property='og:image'>
<meta content="Check out another slideshow of 20 photos from Pitt's second week of spring camp, courtesy of photographer Matt Hawley. " property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 08:00:00 -0500' property='article:published_time'>
<meta content='2018-03-26 17:46:27 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "pittsburgh.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='pittsburgh contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .pittsburgh #programming > h1 {
      background-color: #1a3461 !important; } }
  .pittsburgh > header .notification-link .count-container {
    background-color: #1a3461 !important; }
  .pittsburgh > header .wrapper-container {
    background-color: #1a3461 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .pittsburgh > header .wrapper-container {
        border-bottom: 5px solid #b5aa7b !important; } }
  .pittsburgh > header .invalid-email-banner {
    background-color: #1a3461;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .pittsburgh > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .pittsburgh > header .invalid-email-banner a:hover {
      color: #b5aa7b; }
  @media screen and (max-width: 767px) {
    .pittsburgh > header .mobile-header {
      background-color: #b5aa7b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .pittsburgh > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .pittsburgh > header .nav-row > ul,
    .pittsburgh > header .third-nav {
      background-color: white !important; }
    .pittsburgh > header .dropdown-toggle > i.fa {
      color: #1a3461 !important; } }
  .pittsburgh > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #1a3461; }
  
  .site-primary-font-color {
    color: #1a3461; }
  
  .site-primary-background-color {
    background-color: #1a3461; }
  
  .site-secondary-font-color {
    color: #b5aa7b; }
  
  .site-secondary-background-color {
    background-color: #b5aa7b; }
  
  :root {
    --outbrain-primary-color: #1a3461;
    --outbrain-secondary-color: #b5aa7b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Pittsburgh" class="school-header" href="//Pittsburgh.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/vldxhrpgdvbnjruzp5tv" alt="Vldxhrpgdvbnjruzp5tv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733136,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Slideshow: More photos from spring camp"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='pantherlair' name='twitter:site'>
<meta content='Slideshow: More photos from spring camp' name='twitter:title'>
<meta content="Check out another slideshow of 20 photos from Pitt's second week of spring camp, courtesy of photographer Matt Hawley. " name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vrl4iqqwytpl4qeucmid' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908051,"title":"After a year off, Wirginis is ready for his role","slug":"after-a-year-off-wirginis-is-ready-for-his-role","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T06:00:00.000-05:00","summary":"Quintin Wirginis, Pitt&#x0027;s redshirt senior middle linebacker, is unique in a lot of ways. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/after-a-year-off-wirginis-is-ready-for-his-role","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907815,"title":"PODCAST: Something&#x0027;s missing","slug":"podcast-something-s-missing","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T10:00:00.000-05:00","summary":"What are we missing in the Pitt coaching search? Plus, Shane Roy on the defensive line.  ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/podcast-something-s-missing","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907847,"title":"Pitt pursues another JUCO tackle","slug":"pitt-pursues-another-juco-tackle","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T08:33:33.364-05:00","summary":"Pitt signed one junior college offensive tackle in the 2018 class, and now the coaches are looking for one in 2019. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/pitt-pursues-another-juco-tackle","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907640,"title":"Harley on the linebackers","slug":"harley-on-the-linebackers-5","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T08:00:00.000-05:00","summary":"Rob Harley’s got a lot of experience at his position, and here’s what he thinks of the LBs after two weeks of camp.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/harley-on-the-linebackers-5","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907658,"title":"Wright gets a look at the offense","slug":"wright-gets-a-look-at-the-offense","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T06:00:00.000-05:00","summary":"11 of the schools that have offered Kyi Wright see the Farrell standout as a linebacker. But Pitt has different ideas.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/wright-gets-a-look-at-the-offense","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907589,"title":"Photos from Pitt&#x0027;s Pro Day","slug":"photos-from-pitt-s-pro-day-2","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T14:00:00.000-05:00","summary":"11 Pitt players worked out at Pro Day on Wednesday, and here&#x0027;s a look at the event.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/photos-from-pitt-s-pro-day-2","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907591,"title":"Beville checks out Pitt campus and practice on latest visit","slug":"beville-checks-out-pitt-campus-and-practice-on-latest-visit","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T06:08:54.586-05:00","summary":"Davis Beville visited Pitt last fall for the Panthers’ win over Virginia, and he was back on campus this weekend.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/beville-checks-out-pitt-campus-and-practice-on-latest-visit","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907590,"title":"Former Pitt players support one of their own ","slug":"former-pitt-players-support-one-of-their-own","kind":"free","site_id":115,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T05:50:49.144-05:00","summary":"The Pitt administration is working to find a new coach, but some former players think they know a good candidate.","deleted":false,"author_name":"Matt Steinbrink","author_title":"Basketball Analyst","permalink":"https://pittsburgh.rivals.com/news/former-pitt-players-support-one-of-their-own","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907536,"title":"Two schools stand out for Norwin safety","slug":"two-schools-stand-out-for-norwin-safety","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T20:28:57.714-05:00","summary":"Jayvon Thrift is one of Pitt’s top targets in western\r\nPennsylvania, and he says the Panthers are high on his list, too.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/two-schools-stand-out-for-norwin-safety","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907275,"title":"Slideshow: Photos from Week Two","slug":"slideshow-photos-from-week-two","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T06:00:00.000-05:00","summary":"Check out 20 photos from Pitt&#x0027;s second week of spring camp.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/slideshow-photos-from-week-two","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907137,"title":"Mailbag: 3/23/2018 - Depth, expectations and more","slug":"mailbag-3-23-2018-depth-expectations-and-more","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T12:00:00.000-05:00","summary":"In this week’s Mailbag, we’re taking your questions on Pitt’s depth, expectations and more.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/mailbag-3-23-2018-depth-expectations-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907040,"title":"PODCAST: A week of changes in Pitt&#x0027;s coaching search","slug":"podcast-a-week-of-changes-in-pitt-s-coaching-search","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T10:00:00.000-05:00","summary":"What happened with Dan Hurley? What happened with Sean Miller? And what&#x0027;s happening with the Pitt coaching search?   ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/podcast-a-week-of-changes-in-pitt-s-coaching-search","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907088,"title":"More candidates Pitt can consider","slug":"more-candidates-pitt-can-consider","kind":"premium","site_id":115,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T08:01:28.625-05:00","summary":"Where could Pitt look now that Dan Hurley and Sean Miller are out of the mix? ","deleted":false,"author_name":"Matt Steinbrink","author_title":"Basketball Analyst","permalink":"https://pittsburgh.rivals.com/news/more-candidates-pitt-can-consider","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1907035,"title":"The Panther-Lair.com 3-2-1 Column: Hurley, folk heroes and more","slug":"the-panther-lair-com-3-2-1-column-hurley-folk-heroes-and-more","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T06:00:00.000-05:00","summary":"In the Panther-Lair.com 3-2-1 Column, we look at three observations, two questions and one prediction. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/the-panther-lair-com-3-2-1-column-hurley-folk-heroes-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906816,"title":"Narduzzi on the safety competition and more","slug":"narduzzi-on-the-safety-competition-and-more","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T13:07:54.336-05:00","summary":"Pat Narduzzi sees a lot of competition at safety, and he talked about that and more in his post-practice briefing.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/narduzzi-on-the-safety-competition-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906813,"title":"Video: Narduzzi after Thursday’s practice ","slug":"video-narduzzi-after-thursday-s-practice","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T13:03:06.144-05:00","summary":"Pat Narduzzi met the media after Pitt’s practice on Thursday, and here’s video of his remarks. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/video-narduzzi-after-thursday-s-practice","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906737,"title":"News and notes: Thursday morning practice","slug":"news-and-notes-thursday-morning-practice","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-22T09:51:25.834-05:00","summary":"From Pitt&#x0027;s Thursday morning practice: New coaches, the tight ends and more. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.forums.rivals.com/threads/news-and-notes-from-thursdays-practice-3-22-2018.128825/","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906685,"title":"Slideshow: More photos from spring camp","slug":"slideshow-more-photos-from-spring-camp","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T08:00:00.000-05:00","summary":"Here&#x0027;s another slideshow with 15 photos from this week&#x0027;s spring camp practices. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906619,"title":"Aston returns to role as the Swiss Army knife","slug":"aston-returns-to-role-as-the-swiss-army-knife","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T06:00:00.000-05:00","summary":"When does George Aston take on a new role to help Pitt&#x0027;s offense? \"When needed.\" ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/aston-returns-to-role-as-the-swiss-army-knife","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906263,"title":"Spring camp video: DB drills","slug":"spring-camp-video-db-drills","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T10:00:00.000-05:00","summary":"Check out video of Pitt&#x0027;s defensive backs working through drills in practice this week. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/spring-camp-video-db-drills","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906055,"title":"Slideshow: Photos from Tuesday&#x0027;s practice","slug":"slideshow-photos-from-tuesday-s-practice-8","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T08:00:00.000-05:00","summary":"Check out a slideshow of 15 photos from Tuesday&#x0027;s Pitt spring camp practice. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/slideshow-photos-from-tuesday-s-practice-8","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]},{"id":1906242,"title":"Former Pitt players seek to honor Sutherland","slug":"former-pitt-players-seek-to-honor-sutherland","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T07:04:00.475-05:00","summary":"Jock Sutherland is one of Pitt&#x0027;s all-time greats, and some former players are looking to honor his legacy. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/former-pitt-players-seek-to-honor-sutherland","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2018","display_text":"Pitt&#x0027;s 2018 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2017-03-02T20:42:21.777-06:00","setting_id":34,"ordinality":2}]}], nil, 115, nil, true); subdomain = &#x0027;pittsburgh&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #1a3461'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1' background-color='#1a3461' base-api-url='https://pittsburgh.forums.rivals.com/' homepage='false' message-board-url='pittsburgh.forums.rivals.com' pub-ad='null' size='size' space-id='2022733136' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 08:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907817/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Slideshow: More photos from spring camp</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/eyoqye71rujgecyhrqgc'>
<span>
<span class='title-sm'>
Chris Peak
&bull;
</span>
<span class='type-sm'>Panther-lair.com</span>
<div class='type-sm'>
<a href='//twitter.com/pantherlair' target='_blank'>@pantherlair</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/pantherlair'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Check out another slideshow of 20 photos from Pitt&#39;s second week of spring camp, courtesy of photographer Matt Hawley. </p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=115">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":115,"legacy_id":996,"name":"Panther-lair.com","friendly_name":"Pittsburgh","annual_discount":null,"subdomain":"pittsburgh","primary_color":"1a3461","secondary_color":"b5aa7b","font_color":"ffffff","short_name":"Pittsburgh","maple_ncaaf_team_id":12,"maple_ncaaf_endpoint":"ncaaf/teams/ppd","maple_ncaab_team_id":465,"maple_ncaab_endpoint":"ncaab/teams/pal","maple_college_id":12,"google_analytics_id":"UA-81913911-1"}' twitter-feed='{"id":115,"site_id":115,"handle":"pantherlair","list_name":"pitt-coaching-staff","created_at":"2016-02-01T12:25:19.821-06:00","updated_at":"2017-03-02T20:31:13.769-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733136', 'https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Slideshow: More photos from spring camp";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://pittsburgh.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733136",
    c7: "https://pittsburgh.rivals.com/news/slideshow-more-photos-from-spring-camp-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpittsburgh.rivals.com%2Fnews%2Fslideshow-more-photos-from-spring-camp-1&c5=2022733136&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
