<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":406,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81913911-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>Panther-lair.com  -  Pitt gets involved with 2018 PG</title>
<meta content='Panther-lair.com  -  Pitt gets involved with 2018 PG' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="S7I/kncej3EkJhoFdx/jGXg5/GutOGPyBiUc/0ARdHtWwtvcLc1c8zZKuY2BPShqYZIRnWPTPl4P8UpwLCuefA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg' property='og:url'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_thumbnail/bavovm9k7crlvhntda0v' property='og:image'>
<meta content='Xavier Johnson is back on the market as a 2018 point guard prospect, and Pitt is interested.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 06:00:00 -0500' property='article:published_time'>
<meta content='2018-04-17 20:46:43 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Xavier Johnson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "pittsburgh.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='pittsburgh contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .pittsburgh #programming > h1 {
      background-color: #1a3461 !important; } }
  .pittsburgh > header .notification-link .count-container {
    background-color: #1a3461 !important; }
  .pittsburgh > header .wrapper-container {
    background-color: #1a3461 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .pittsburgh > header .wrapper-container {
        border-bottom: 5px solid #b5aa7b !important; } }
  .pittsburgh > header .invalid-email-banner {
    background-color: #1a3461;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .pittsburgh > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .pittsburgh > header .invalid-email-banner a:hover {
      color: #b5aa7b; }
  @media screen and (max-width: 767px) {
    .pittsburgh > header .mobile-header {
      background-color: #b5aa7b !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .pittsburgh > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .pittsburgh > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .pittsburgh > header .nav-row > ul,
    .pittsburgh > header .third-nav {
      background-color: white !important; }
    .pittsburgh > header .dropdown-toggle > i.fa {
      color: #1a3461 !important; } }
  .pittsburgh > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #1a3461; }
  
  .site-primary-font-color {
    color: #1a3461; }
  
  .site-primary-background-color {
    background-color: #1a3461; }
  
  .site-secondary-font-color {
    color: #b5aa7b; }
  
  .site-secondary-background-color {
    background-color: #b5aa7b; }
  
  :root {
    --outbrain-primary-color: #1a3461;
    --outbrain-secondary-color: #b5aa7b; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Pittsburgh" class="school-header" href="//Pittsburgh.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/vldxhrpgdvbnjruzp5tv" alt="Vldxhrpgdvbnjruzp5tv" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Pittsburgh.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;pittsburgh&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733136,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Pitt gets involved with 2018 PG"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='pantherlair' name='twitter:site'>
<meta content='Pitt gets involved with 2018 PG' name='twitter:title'>
<meta content='Xavier Johnson is back on the market as a 2018 point guard prospect, and Pitt is interested.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bavovm9k7crlvhntda0v' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1914788,"title":"Getting to Know: Blake Zubovic","slug":"getting-to-know-blake-zubovic","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T09:14:03.893-05:00","summary":"How did future teammates figure into one of Blake Zubovic&#x0027;s most memorable games? ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/getting-to-know-blake-zubovic","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914756,"title":"Pitt offers a JUCO DT","slug":"pitt-offers-a-juco-dt","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T06:45:27.041-05:00","summary":"Pitt had a coach at Lackawanna C.C. on Monday and the result was a new JUCO offer. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/pitt-offers-a-juco-dt","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914754,"title":"Capel set to visit four-star PF","slug":"capel-set-to-visit-four-star-pf","kind":"premium","site_id":115,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T06:27:47.570-05:00","summary":"Pitt coach Jeff Capel has set up a visit with a four-star power forward prospect. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.forums.rivals.com/threads/capel-visiting-a-four-star-pf-on-wednesday.130656/","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914705,"title":"Capel adds more head-coaching experience with final hire","slug":"capel-adds-more-head-coaching-experience-with-final-hire","kind":"free","site_id":115,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T20:51:58.820-05:00","summary":"One thing’s for certain: Jeff Capel’s coaching staff at Pitt has a lot of experience.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/capel-adds-more-head-coaching-experience-with-final-hire","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914486,"title":"Getting to Know: Nick Patti","slug":"getting-to-know-nick-patti","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T14:00:00.000-05:00","summary":"Who does Nick Patti try to model his game after? Get to know Pitt&#x0027;s QB recruit. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/getting-to-know-nick-patti","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914496,"title":"State of the roster","slug":"state-of-the-roster-19","kind":"premium","site_id":115,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T12:00:00.000-05:00","summary":"Jeff Capel could have as few as three open spots and as many as seven. Here&#x0027;s a look at where things stand. ","deleted":false,"author_name":"Matt Steinbrink","author_title":"Basketball Analyst","permalink":"https://pittsburgh.rivals.com/news/state-of-the-roster-19","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914430,"title":"PODCAST: Looking back at spring camp","slug":"podcast-looking-back-at-spring-camp","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T10:00:00.000-05:00","summary":"Spring camp is over, and we&#x0027;re taking a look back at the last five weeks. Plus: What to make of the Blue-Gold Game.  ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/podcast-looking-back-at-spring-camp","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914432,"title":"Youngstown DE hopes an offer is coming soon","slug":"youngstown-de-hopes-an-offer-is-coming-soon","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T08:00:00.000-05:00","summary":"A DE prospect from Youngstown was at Pitt’s Blue-Gold Game on Saturday. Today, the coaching staff will return the visit.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/youngstown-de-hopes-an-offer-is-coming-soon","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914356,"title":"10 thoughts on spring camp","slug":"10-thoughts-on-spring-camp","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-16T06:00:00.000-05:00","summary":"Spring camp ended Saturday with the Blue-Gold Game, and here are 10 thoughts on the spring game, spring camp and more.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/10-thoughts-on-spring-camp","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914185,"title":"Capel hopes for resolution on returning players &#x0027;very soon&#x0027;","slug":"capel-hopes-for-resolution-on-returning-players-very-soon-","kind":"premium","site_id":115,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T11:00:00.000-05:00","summary":"Jeff Capel needs players like Ryan Luther to make a decision sooner rather than later. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/capel-hopes-for-resolution-on-returning-players-very-soon-","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914182,"title":"Slideshow: More photos from the Blue-Gold Game","slug":"slideshow-more-photos-from-the-blue-gold-game-1","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T09:00:00.000-05:00","summary":"Here are 42 more photos from Pitt&#x0027;s Blue-Gold Game at Heinz Field on Saturday. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/slideshow-more-photos-from-the-blue-gold-game-1","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914180,"title":"Pitt gets into top four for Conn. OT with offer","slug":"pitt-gets-into-top-four-for-conn-ot-with-offer","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T06:04:41.969-05:00","summary":"Pitt offered an offensive tackle on Saturday, and now the Panthers are in his top four.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/pitt-gets-into-top-four-for-conn-ot-with-offer","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914145,"title":"Slideshow: The Blue-Gold Game","slug":"slideshow-the-blue-gold-game-1","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T21:01:40.472-05:00","summary":"Check out 36 photos from Pitt&#x0027;s Blue-Gold Game on Saturday at Heinz Field. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/slideshow-the-blue-gold-game-1","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914129,"title":"Box score: Blue defeats Gold 10-3","slug":"box-score-blue-defeats-gold-10-3","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-14T20:07:04.140-05:00","summary":"Get all the numbers from Pitt&#x0027;s Blue-Gold Game with the official box score.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.forums.rivals.com/threads/official-box-score-from-the-blue-gold-game.130549/","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914055,"title":"Narduzzi on the defense, Pickett and more","slug":"narduzzi-on-the-defense-pickett-and-more","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:30:22.710-05:00","summary":"What did Pat Narduzzi think of Kenny Pickett&#x0027;s performance on Saturday? And what about the defense?","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/narduzzi-on-the-defense-pickett-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914053,"title":"Video: Narduzzi after the spring game","slug":"video-narduzzi-after-the-spring-game","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:28:51.831-05:00","summary":"Pat Narduzzi met the media after Saturday&#x0027;s Blue-Gold Game, and here&#x0027;s video of his remarks. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/video-narduzzi-after-the-spring-game","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1914046,"title":"Defense dominates as Blue beats Gold in Pitt&#x0027;s spring game","slug":"defense-dominates-as-blue-beats-gold-in-pitt-s-spring-game","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:13:55.182-05:00","summary":"If Pitt fans came to Heinz Field on Saturday looking for defense, they were likely pleased. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/defense-dominates-as-blue-beats-gold-in-pitt-s-spring-game","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1913973,"title":"Dintino, McKee named most improved","slug":"dintino-mckee-named-most-improved","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T11:12:03.868-05:00","summary":"A three-year letterman and a player looking to finally break through emerged as the most improved players of spring.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/dintino-mckee-named-most-improved","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1913750,"title":"Mailbag: 4/13/2018 - Recruiting, the spring game and more","slug":"mailbag-4-13-2018-recruiting-the-spring-game-and-more","kind":"premium","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T13:33:31.503-05:00","summary":"In this week’s Mailbag, we’ve got questions on hoops recruiting vs. football recruiting, the spring game and more.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/mailbag-4-13-2018-recruiting-the-spring-game-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1913588,"title":"Pitt makes 10 for Leskovec","slug":"pitt-makes-10-for-leskovec","kind":"premium","site_id":115,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T09:30:00.000-05:00","summary":"Nate Leskovec arrived at Pitt Thursday morning with nine offers and left with 10. ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/pitt-makes-10-for-leskovec","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1913582,"title":"PODCAST: On risks and the defense","slug":"podcast-on-risks-and-the-defense","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T08:00:00.000-05:00","summary":"Could taking more risks be the key to Pitt&#x0027;s defense in 2018? Plus, what to watch for in Saturday&#x0027;s spring game.  ","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/podcast-on-risks-and-the-defense","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]},{"id":1913580,"title":"The 3-2-1 Column: Risk-takers, fixers, the spring game and more","slug":"the-3-2-1-column-risk-takers-fixers-the-spring-game-and-more","kind":"free","site_id":115,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-13T06:00:00.000-05:00","summary":"In this week’s 3-2-1 Column, we’re thinking about the end of spring camp and looking ahead to the spring game.","deleted":false,"author_name":"Chris Peak","author_title":"Publisher","permalink":"https://pittsburgh.rivals.com/news/the-3-2-1-column-risk-takers-fixers-the-spring-game-and-more","site_name":"Panther-lair.com","type":"Content","programming":[],"associated_links":[{"id":737,"url":"https://pittsburgh.forums.rivals.com/forums/between-fifth-and-forbes.20/","display_text":"Talk with other Pitt fans","content_id":null,"created_at":"2017-03-02T20:42:21.774-06:00","updated_at":"2017-03-02T20:42:21.774-06:00","setting_id":34,"ordinality":1},{"id":738,"url":"https://pittsburgh.rivals.com/offers/football/2019","display_text":"Pitt&#x0027;s 2019 offer sheet","content_id":null,"created_at":"2017-03-02T20:42:21.777-06:00","updated_at":"2018-04-05T06:18:46.857-05:00","setting_id":34,"ordinality":2}]}], nil, 115, nil, true); subdomain = &#x0027;pittsburgh&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #1a3461'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg' background-color='#1a3461' base-api-url='https://pittsburgh.forums.rivals.com/' homepage='false' message-board-url='pittsburgh.forums.rivals.com' pub-ad='null' size='size' space-id='2022733136' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 06:00:00 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915083/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Pitt gets involved with 2018 PG</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Matt Steinbrink</div>
<div class='type-sm'>Basketball Analyst</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>With Kenya Hunter leaving the Nebraska basketball program, a quality unsigned senior point guard is hitting the market again. Xavier Johnson, a 6&#39;1&quot; point guard out of Arlington (Va.) requested a r...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=115">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":115,"legacy_id":996,"name":"Panther-lair.com","friendly_name":"Pittsburgh","annual_discount":null,"subdomain":"pittsburgh","primary_color":"1a3461","secondary_color":"b5aa7b","font_color":"ffffff","short_name":"Pittsburgh","maple_ncaaf_team_id":12,"maple_ncaaf_endpoint":"ncaaf/teams/ppd","maple_ncaab_team_id":465,"maple_ncaab_endpoint":"ncaab/teams/pal","maple_college_id":12,"google_analytics_id":"UA-81913911-1"}' twitter-feed='{"id":115,"site_id":115,"handle":"pantherlair","list_name":"pitt-coaching-staff","created_at":"2016-02-01T12:25:19.821-06:00","updated_at":"2017-03-02T20:31:13.769-06:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg/printable' site-name='Panther-lair.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733136', 'https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Pitt gets involved with 2018 PG";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://pittsburgh.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733136",
    c7: "https://pittsburgh.rivals.com/news/pitt-gets-involved-with-2018-pg"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fpittsburgh.rivals.com%2Fnews%2Fpitt-gets-involved-with-2018-pg&c5=2022733136&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
